Topic: Cannot run in v 2.38

I have a program with about 12 modules that ran in v2.37. It compiles but cannot load in v2.38. Once the error code was 0; once it was 515.
I have not kept track of the error codes.  If the program does not run, it leaves the executable file target.exe.  I cannot see the permissions and I cannot delete it. One time it said that 'collect2' returned with an error.

Re: Cannot run in v 2.38

Working backwards, the "collect2" error was probably caused by the permissions error you described encountering.

If the program successfully compiled but you cannot seem to run it properly, it is often due to an issue with a virus scanner.  Virus scanners often block new executables that have appeared, such as one resulting from your compiling Fortran source code, from running at all. 

Do you currently have a virus scanner installed, and, if so, which one?

Have you tried disabling the virus scanner and running the program?

Jeff Armstrong
Approximatrix, LLC

Re: Cannot run in v 2.38

Thanks! Your suggestion worked.