1 (edited by Kurt in S.A. 2017-04-03 20:22:42)

Topic: Problems during build

Hello -

It's been a while since I was here...I'm semi-retired so I've drifted from using the program.  I have posted before under another username, but can't seem to recover that info.

I put my post in the wrong area...so I'm duplicating it here.  Moderators, you can delete the other post in Simply Text.

I've tried to put a new project/program together.  It appears I don't have any syntax errors in my code but I get the following statements during build:

Open Watcom Make Version 1.9
Portions Copyright (c) 1988-2002 Sybase, Inc. All Rights Reserved.
Source code is available under the Sybase Open Watcom Public License.
See http://www.openwatcom.org/ for details.
    ""C:\Program Files (x86)\Simply Fortran\mingw\bin\gfortran.exe"" -o Project.exe -static build\SlatSeqCreate.o -LC:/PROGRA~2/SIMPLY~1/mingw/lib/
build\SlatSeqCreate.o:SlatSeqCreate.FOR:(.text+0x857): undefined reference to `cond_'
collect2: ld returned 1 exit status
Error(E42): Last command making (Project.exe) returned a bad status
Error(E02): Make execution terminated

I tried to run the program and get the following: "\Project.exe" is not recognized as an internal or external command, operable program or batch file..."

Can someone help me find out what's wrong?


Re: Problems during build

OK, looked around a bit and found my coding error.  Now comes the debugging of the input/output.